War Chip Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: super rich idle with idle surge  (Read 2714 times)

rippinbim

  • Newbie
  • *
  • Karma: +0/-0
  • Posts: 32
  • Car: 94 325is
    • View Profile
super rich idle with idle surge
« on: September 01, 2014, 10:30:37 AM »

Okay. Here's my dilemma now. Put the base tune on and everything. Started the car last night. It idled at a 10 flat. And I let it run for close to 10 mins without touching the gas. When I went to rev it slightly it wouldn't go past 3k. IT eventually shut off and wouldn't start... Today I got it to start after turning it over for over a minute. And it ran like crap and just stayed at 10 flat still for afr. Someone please tell me WTH is going on. I just want to drive the car but it runs so rich it barely runs..
« Last Edit: September 01, 2014, 10:33:17 AM by rippinbim »
Logged

Alameer

  • Administrator
  • Jr. Member
  • *****
  • Karma: +0/-0
  • Posts: 74
  • Car: 1986 M50B30
    • View Profile
Re: super rich idle with idle surge
« Reply #1 on: September 01, 2014, 12:14:41 PM »

hey buddy,

what is your setup? injectors size? tune that you are using?
give us as much information as possible in order to be able to diagnose the problem and find the reason and get to the solution part.
Logged

millerperformance

  • Administrator
  • Full Member
  • *****
  • Karma: +4/-0
  • Posts: 186
  • Car: The WAR Machine
    • View Profile
Re: super rich idle with idle surge
« Reply #2 on: September 02, 2014, 03:21:38 PM »

Sounds like you are not using the correct base tune or you have you BOV after the MAF sensor.
Logged

Pistons & Rods | MAF Conversions | Cams | Tuning Packages | Contact | Facebook