War Chip Forums

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: 404DME M60B40 idle fuel not responsive to tuning.  (Read 2442 times)

Mykk

  • Newbie
  • *
  • Karma: +0/-0
  • Posts: 5
  • Car: '95 540I/6
    • View Profile
404DME M60B40 idle fuel not responsive to tuning.
« on: October 05, 2015, 02:33:24 PM »

Hey Guys,

Interesting issue here, I just installed a set of BoschIII EV1 24lb injectors in my M60. I brought in my Miller WAR chip loaded 404 DME into the house and plugged in to my Windows XP desktop, like I've done since installing the chip. I set up a series of 4 tunes with progressively leaner idle fuel tables to find my starting point for the new injectors. (all four tunes loaded with O2 sensors turned off).

I fire up my first tune, idles at 10:1 AFR (Innovate MTX-L wideband gauge and sensor installed). I click to the next tune which I made 20% leaner then the original...still 10:1 AFR. Third tune, 25% leaner...10:1 AFR. Fourth tune, 30% leaner...10:1 AFR. So as an experiment I write a tune that has 150% richer then OE and then a tune 75% leaner then OE, and finally I just zero out the idle fuel tables all together and loaded the tune....no matter what the tune says the idle stays at 9.8-10:1 AFR. Before, with the Bosch Gen II 19lb/hr injectors idle AFR's were high 13's/ low 14's but I didn't previously spend any time dialing in idle fuel.

As a side note, the AFR's and fuel delivery is responding to the main P/T fuel tables as I can lean or richen them out via tunes.

I'm going to try a program uninstall. Make sure java is fully updated and then do a full re-install to see if that helps. I'd really like to get idle AFR's dialed in, car is practically undriveable as is.

Also, is there any way that I can turn off deceleration fuel cut-off? It's causing some light load, light accelerator pedal cruising issues. Thank you.
Logged

Mykk

  • Newbie
  • *
  • Karma: +0/-0
  • Posts: 5
  • Car: '95 540I/6
    • View Profile
Re: 404DME M60B40 idle fuel not responsive to tuning.
« Reply #1 on: October 05, 2015, 04:44:46 PM »

un-installed anything an everything Miller WAR related from my desktop and then re-installed from scratch. No luck.

After some experimentation, I may have come up with an interesting solution to both my lack of idle fuel tuneability and the deceleration fuel cut-off.

By using a MAF-Translator PRO (that will ultimately replace the MAF sensor on my car, Once I have it tuned) I was able to give the TPS signal a bit of a voltage bump at idle that then allowed my car to idle off the main/Part Throttle fueling and timing tables. Idling off the part throttle fuel map has given me full control again and bypasses the deceleration fuel shut-off. it'll work, for now.
Logged